copy & Paste

sometimes the copy & paste command don't work, in drawings from other arch. offices.( i have the AutoCAD 2000 ver.)
The paste command may only work with the insertion point option, or not at all. when it happens, it is also impossible to use the wblock command. is there any solution? Thank u Michal
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Michal Peer wrote:

Checkout following link:
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID 3112&idt50124&linkID40618
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID 3112&idt50124&linkID40618
Dude! He said he has A2K! That fix is for 2007.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
/snip

Dude! I suggest you reread the original post and the link I gave.
The poster said it was drawings *received* from *other* offices!
I would suggest that the *other office*, like may using 2007, save to Autocad 2000 when distributing drawings, because not everyone has 2007 etc......
The *other offices* need to apply the fix to their AutoCad2007, resave the drg to 2000 and reissue to Michal who should then be able to open the drawings.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You're right. I should stay out of any thread dealing with the new, improved versions...hehe <blushes>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.