P&M Zellen empfindlicher oder ich zu blöd?

moin,
ich hatte am Wochenende eine Begegnung der dritten Art mit einem P&M Pack vom Hopf, 18 Zellen CP1700 (4/5Sub-C) ein Jahr alt, 2-3 mal ge-
flogen in einem Elektro-Impeller, der so 40A zieht.
Nach der Winterpause am Schnelllader entladen - geladen, "ordentliches" Verhalten, aber der Zeit wegen keine Formierung oder KapazitĂ€tsmessung. 2,0Ah eingeladen, eingepackt, ab auf die Wiese, aufbauen. Was das? Aus dem Impeller weht nur ein laues LĂŒftchen :/
Pack ans LadegerÀt, Spannung nimmt nach kurzer Steigerung /ab/. Anderes LadegerÀt von Vereinskollegen getestet: gleiches Verhalten. Konstantladestrom von 0,5A probiert, gleiches Verhalten, dauert nur lÀnger.
Frustiert nach Hause, Pack zerlegt, drei Zellen hochohmig geworden. :( Den Rest mit drei neuen Zellen aus der gleichen Charge (hatte noch genug, dankenswerter Weise) ergÀnzt, formiert, alles klar ...
Der Pack war ĂŒber den Winter aufgeladen gelagert (ja, ich kenn die Diskussionen an dieser Stelle ;-))
Nachdem das die absolut ersten drei Zellen sind, die mir in 20 Jahren Ekeltro hochohmig geworden sind ... bin ich bluna oder was? Hat jemand eine sinnfĂ€llige ErklĂ€rung? Oder schmeiß ich sicherheitshalber gleich alle 30 vorhandenen Zellen in den MĂŒlleimer? (*aua* schreit der Geldbeutel)
Gruß Hajo
--
Zagi-Massenschlepp und mehr: DRMM2004 beim MSC-Condor Waldzell. Anmeldung:
http://www.flugmodellbau.de/index.php?sContent=Formulare/02_drmmform.php
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Hajo,
Hajo Giegerich schrieb:

Hast Du mal 'ne ordentliche Dröhnung Reflexladung probiert?
Gruß Martin
--
Bitte nicht an der E-Mail-Adresse fummeln, die paßt so.
-------------------------------------------------------
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
hai, Martin,
Martin Schoenbeck wrote:

Nö, habsch nicht mangels LadegerĂ€t. Wir haben ein so ein Hobbylandteil im Verein, dem trau ich noch weniger ĂŒber den Weg als dem isl 6-636+ vom Schulze.
Entgegen meiner subjektiven Wahrnehmung: Was könnte es Deiner Meinung nach bringen?
Gruß Hajo, lernbegierig
--
Zagi-Massenschlepp und mehr: DRMM2004 beim MSC-Condor Waldzell. Anmeldung:
http://www.flugmodellbau.de/index.php?sContent=Formulare/02_drmmform.php
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Hajo,
Hajo Giegerich schrieb:

Ich habe da mal so richtig tote Mignon (Conrad Alive < 50 mAh) auf fast NennkapazitĂ€t wieder hochgepĂ€ppelt. Wenn die Akkus eigentlich noch nicht am Ende ihrer Lebenszeit angekommen waren, spricht ja viel dafĂŒr, daß sich durch das geladene Aufbewahren diese ominösen großen Kristalle gebildet haben, die Reflexladung wohl wieder zerschießt.
Wenn Du sie noch nicht weggeworfen hast, können wir (oder falls ich's nicht schaffe ein anderer Orbiter) sie beim drmm ja mal knechten und schauen, was dabei rauskommt.
Gruß Martin
--
Bitte nicht an der E-Mail-Adresse fummeln, die paßt so.
-------------------------------------------------------
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo, Martin,
Martin Schoenbeck wrote:

Das ist ja das, was mich so verwirrt ... doch bitte nicht schon nach zweimaligem Gebrauch (mit jeweils immer abschließender Entladung, man will sich na nix nachsagen lassen ;-))

DafĂŒr waren sie zu teuer, zum wegwerfen. Die fraglichen Zellen liegen schön einzeln verpackt in meinem Fundus. Ich denk mal dran, wenn ich nach drmm2004 fahre.
Gruß Hajo
--
Zagi-Massenschlepp und mehr: DRMM2004 beim MSC-Condor Waldzell. Anmeldung:
http://www.flugmodellbau.de/index.php?sContent=Formulare/02_drmmform.php
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Also, bei meinen hat alles nichts gebracht.
- Oliver
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Hajo!
Hajo Giegerich schrieb:

Hey, gibt's daran was auszusetzen? (Jetzt, wo ich die neue Software endlich gewöhnt bin)

Ohne Martin vorzugreifen: nix, was eine (ev. mehrfache) Entladung auf Null nicht auch brÀchte. Btw: hast du meinen Fahrwerkextender am Carneval bemerkt? Du hattest doch auch Probleme mit der Bodenfreiheit.
ciao, Fritz
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fritz Reschen wrote:

schaun mer mal, wir probierens einfach

ja, hab ich. Ich hab die Drehzahlen bei gleicher LustschraubengrĂ¶ĂŸe nach oben genommen ... funzt auch ;-)
Gruß Hajo
--
Zagi-Massenschlepp und mehr: DRMM2004 beim MSC-Condor Waldzell. Anmeldung:
http://www.flugmodellbau.de/index.php?sContent=Formulare/02_drmmform.php
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Fritz,
Fritz Reschen schrieb:

Ich weiß natĂŒrlich nicht, ob es bei seinen Zellen etwas bringt. Bei meinen Mignonzellen hat es definitiv etwas gebracht. Die waren auch durch mehrfache 'normale' Schnelladungszyklen nicht zur Mitarbeit zu bewegen, durch Reflexladen aber schon.
Gruß Martin
--
Bitte nicht an der E-Mail-Adresse fummeln, die paßt so.
-------------------------------------------------------
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

[Leidensgeschichte]
Ist mir bei den Zellen schon bei drei Packs passiert, wo jeweils mindestens 2/3 der Zellen kaputt waren, nachdem sie wenige Monate entladen gelagert wurden. BTW, aber sicher nicht der Grund: Nach dem langen Lagern erst mit 1/10C Laden und dann Entladen.

Das beruhigt mich, dann hat es bei mir nicht daran gelegen, daß ich sie auf 0V entladen hatte wie von Hopf empfohlen.

Genau das selbe ist mir auch mit den zeitgleich gekauften CP1300 passiert. Waren auch zerpushed by Hopf (Ihr wißt schon, "nur echt mit dem Innenwieeeederstand"). Ich nehm die Zellen halt nicht mehr her. Komischerweise habe ich mit den CP2400 ĂŒberhaupt keine Probleme, auch nicht nach lĂ€ngerer Lagerung.
- Oliver
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Die Zellen von dir hatte ich 1 Jahr rumliegen, bis ich sie zum ersten mal mit dem Robbe Reflexlader geladen habe. Hat sich einfach so lange hingezogen, bis ich endlich den Lader hatte. Dann lagen sie wieder rum. Ein paar Monate spaeter habe ich 2 formiert, die anderen ein fach so mit maximal 1C voll gemacht, 2-3 mal geladen. Liegen alle so bei 2100 bis 2400 und sind jetzt endlich im Heli-Betrieb. Was will ich mehr?
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ich sag ja, Theorie :) Damit soll die ungleiche Selbstentladung ausgeglichen werden. Lieber mit gerigem Strom ĂŒberladen (NiCd!!!) als zu tief entladen...

Naja, ich habe halt Packs, die einfach mangels Modell fĂŒr die GrĂ¶ĂŸe des Packs mal 1/2 Jahr rumliegen, bis ein neues Modell fĂŒr die AkkugrĂ¶ĂŸe da ist. Da bemĂŒhe ich mich schon, die Packs sinnvoll zu lagern.

WĂ€re ansich unlogisch. "Angeblich" sollen alle CPs die gleiche Chemie haben. Aber das scheint dann wohl nicht zu stimmen.
- Oliver
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Nachtrach:
Hajo Giegerich wrote:

[Litanei]
So, der Pack mit den erneuerten Zellen hatte heute beim ersten Flug richtig bums, so weit so schön ... Nach dem erneuten Laden habsch den Pack dann hingelegt zum abkĂŒhlen, ... was soll ich sagen ... das erste Sonnwendfeuer schon zu so frĂŒher Zeit ... die Reste hab ich dann mal entsorgt.
Ha*kopfschĂŒttel*jo
--
Zagi-Massenschlepp und mehr: DRMM2004 beim MSC-Condor Waldzell. Anmeldung:
http://www.flugmodellbau.de/index.php?sContent=Formulare/02_drmmform.php
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hajo Giegerich wrote:

Und da soll nochmal einer sagen, das passiere nur mit LiPo.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.