Unerklaerliches aus der Fernsteuerwelt :-)

Hallo Leute,
ich habe hier ein Problem und verstehe einfach nicht, warum:
Ich habe einen Regler von Conrad, eigentlich wohl für Trucks,
aber weil er in so einem wasserfesten Gehäuse steckt, soll er in
einem Rennboot werkeln. Das Teil heißt "TRUCK-60WP" und geht bis
zu 10 Zellen mit BEC.
Der Regler ist selbst programmierend und wenn ich ihn an meine
olle AM-Anlage anschließe, ist auch alles schön: antöpseln, beim
Vollausschlag oben blinkt die LED schnell und beim Vollausschlag
unten blinkt sie langsam. Also werden die Vollgaspunkte
vorwärts/rückwärts erkannt und der Regler ist einsatzbereit.
Jetzt will ich aber leider den Regler an meiner FM-Anlage
benutzen und das will er nicht :-)
Ich habe ihn sowohl an meinem Pistolensender XS-6 als auch an
einer FC-18 getestet, die LEDs bleiben dunkel und er läßt sich
daran nicht benutzen. OK, bei der XS-6 ist die Sache ja auch
nicht so einfach, weil der (Pistolen-)Sender erstmal so
eingestellt ist, dass das der Gaskanal vorwärts 70% Servoweg
macht und rückwärts 30%. Also habe ich den Regler an den Kanal
für die Lenkung angestöpselt, nur zum Ausprobieren. Er zeigte
keine Reaktion! Servorverse ist natürlich immer das Erste, was
ich ausprobiert habe: keine Reaktion.
Jetzt habe ich mal Folgendes gemacht: ich habe ein Servo an die
olle AM-Anlage angeschlossen und mit einem großen Servohorn
geschaut, wie weit so die Ausschläge sind. Dann habe ich die XS-6
so eingestellt, dass das Servo ziemlich exakt genauso weit
ausschlägt und wieder den Regler angeschlossen. Trotzdem wieder
kein Blinken der Regler-LED. OK, aber an der FC-18 müßte es doch
gehen, dachte ich. Leider nein :-(
Auch nicht durch Servoreverse ...
Kann mir das jemand erklären? Warum will der verdammte Regler
nicht an einer FM-Anlage?
Ich hasse Conrad ;-)
Alex
Reply to
Alex Mueller
Loading thread data ...
Hallo Alex
"Alex Mueller" schrieb im Newsbeitrag ...
Ich kenne die Anlagen leider nicht, aber könnte PCM das Problem sein?
Robert
Reply to
Paul Klein
Moeglicherweise sind nicht die Endausschlaege das Problem, sondern die Neutralstellung, bei der das Kalibrieren beginnt, liegt ausserhalb des plausiblen Bereichs. Hat der FC-18 Gasknueppel eine Zentrierfeder?
Tobi
Reply to
Tobias Schlegl
Ich kenne solche Effekte, manche Regler wollen an bestimmten _Empfängern_ nicht. Hatt mit dem Impedanz der Treiber zu tun hat man mir gesagt. -> Regler kriegt das Signal nicht mit.
Es KÖNNTE aber auch sein, daß Dein AM Empfänger BEC hat und der FM nicht? (VIELE AM Empfänger haben ein eingebautes BEC, das teht dann meistens drauf). Welche Spannung gibt den der Regler raus über das Servokabel?
- Oliver
Reply to
Oliver Varoß
"Paul Klein" schrieb:
Das kann nicht sein. Das BEC des Reglers arbeitet einwandfrei und ein zusätzlich angeschlossenes Servo funktioniert einwandfrei. Auch, wenn ich statt des Reglers ein Servo anschließe geht alles.
Alex
Reply to
Alex Mueller
Sehr merkwürdig. Die FM-Anlage funktioniert aber sonst, oder? In Bezug auf BEC, funktioniert der Empfänger und ein angeschlossenes Servo, wenn der Steller angeschlossen ist? Nicht daß der die Versorgungsspannung irgendwie nicht mag... Welcher Empfänger wird benutzt?
Da bist Du nicht der einzige...
Bernd
Reply to
Bernd Laengerich
"Alex Mueller" schrieb im Newsbeitrag ...
Stimmt, da war ich etwas neben der Spur. PCM betrifft ja nur den Empfänger.
Reply to
Paul Klein
"Tobias Schlegl" schrieb:
Ja, ich habe an der FC-18 einen Kanal mit Zentrierfeder genommen und der Lenkkanal bei der XS-6 wird ja auch zentriert. Ansonsten habe ich mir auch schon überlegt, dass es die Neutralstellung sein könnte. Aber für das Auge war die durch den Vergleich mit dem Servo absolut identisch. Werde das nochmal ausprobieren.
Alex
Reply to
Alex Mueller
"Oliver Varoß" schrieb:
Das würde alles erklären ...
Der AM-Empfänger hat tatsächlich BEC. Aber bedeutet das nicht einfach, dass ich den Empfänger auch direkt über den Fahrakku versorgen kann (7,2V) und der Empfänger die Spannung auf das übliche Maß absenkt (5V)? Das BEC des Regler funktioniert ja einwandfrei, ich habe eben 5,05V gemessen.
Alex
Reply to
Alex Mueller
"Bernd Laengerich" schrieb:
Bei FM-Anlagen funktionieren einwandfrei und das BEC (siehe andere Mail) ebenfalls. Als Empfänger werkelt ein Futaba FP-R 103.
Dass die immer versuchen müssen, Ihr eigenes RC-Süppchen zu kochen obwohl ihnen offensichtlich die Erfahrung fehlt ... Hier liegen zahlreiche Conrad-Regler (Rücklaufware) herum und bei allen geht die Rückwärtsfunktion nicht mehr, weil irgendwas durchgebrannt ist. Testen die die Sachen auch mal, die sie herstellen?
Alex
Reply to
Alex Mueller
Man kann bei dem einfach die Servos direkt mit der Fahrspannung versorgen, also Regler gibt ~7,2V rein, die gehen direct weiter an die Servos, und der Empfänger erzeugt sich seine 5V die er braucht.
Dann kann es das nicht sein.
- Oliver
Reply to
Oliver Varoß
Die zu reparieren sollte ein leichtes sein, das macht man ja auf dem Flugfeld nebenbei (Gruß an Löti). Aber die meisten ihrer Steller können halt x Amp vorwärts und 1/10 bis 1/3*x Amp rückwärts, ohne Strombegrenzung/überwachung.
Bernd
Reply to
Bernd Laengerich
"Alex Mueller" schrieb im Newsbeitrag news:d9gdcd$opt$03$ snipped-for-privacy@news.t-online.com...
Ich denke das ist eine Sache des Empfaengers. Normalerweise geben Empfaenger 5V PCM sSignale aus, manche aber auch nur 3,2V. Nicht jedes Servo (und auch nicht jeder Regeler) kann damit was anfangen. Messen kannst Du das aber nur mit einem Scope, und beheben nur mit einem Transistor und zwei Widerstaenden und Loetzinn (falls das das Problem ist).
Reply to
Matthias Melcher
"Matthias Melcher" schrieb:
Das scheint es zu sein. Ich habe jetzt mal einen Graupner C6 ausprobiert und bekomme auf Anhieb den Vollgaspunkt vorwärts angezeigt, musste nur für Vollgas rückwärts den Servoweg auf 115% erweitern.
Alex
Reply to
Alex Mueller
"Bernd Laengerich" schrieb:
DU kannst das :-) Aber die Funktion "rückwärts" ist eh nur was für Mädchen ;-))
Das habe ich mir schon gedacht.
Alex
Reply to
Alex Mueller
Wenn's das ist, dann mal ich gerne die Schaltung auf und wie du die baust. Falls Du loeten kannst, ist das in 20 Minuten gebaut.
Reply to
Matthias Melcher
"Matthias Melcher" schrieb:
Danke, aber ich habe erstmal ein bißchen hin und hergetauscht und der Regler hat jetzt eine andere Aufgabe, die er auch beherrscht :-) Aber evtl. komme ich mal drauf zurück.
Alex
Reply to
Alex Mueller

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.