AIUTO per SAVAGE!!!

Ciao a tutti
mi sono fATTo montare dal mio negoziante di fiducia il sabattini 28 con
frizione a 3 ceppi in alluminio, scarico thunder tiger e la corona in
acciaio,già appena accesa la prima volta ho avuto dei gravi problemi :
-fa molta fatica ad accendersi non arriva la miscela al motore, devo per
forsa soffiarci dentro io, non mi era mai successo, eppure ne ho varie di
macchine, ma la miscela da sola con la pressione dello scarico non riesce ad
arrivare al carburatore, ogni volta che la spengo anche se calda devo fare
la stessa cosa;l'attacco del tubicino allo scarico non è fatto proprio
benissimo, dato che sbatte contro il telaio il tubo è costretto a fare una
curva molto stretta, forse viene strozzato?
-un volta accesa il motore prende i giri velocemente, è una bestia, ma il
savage non scatta un granchè, sembra che sfrizioni troppo, dipende dalla
frizione o dal parastrappi?
addirittura mi è andata i folle dopo qualche minuto;
-dato che sembri che sfrizioni di conseguenza non prende una gran velocità e
non riesce nemmeno a mettere la seconda settata per il motore originale,
quindi il motore si trova sempre ad altissimi giri
e si surriscalda una marea, addirittura lo scarico mi stava fondendo la
carrozza originale
Grazie a tutti per i consigli
Reply to
Fabrizio
Loading thread data ...
allenta le molle della frizione...sono ancora troppo dure. avvita il dado della corona al massimo. controlla che non ti abbia cambiato campana con una con + denti.
Reply to
www.gps-shop.tk
adesso provo a stringere un po' di più la cosona non è rischioso? credo che abbia allungato i rapporti di uno, massimo due denti sul pignone dato che la corona in acciaio l'ho fornita io ed è uguale all'originale poi non credo che siano problemi di rapporti troppo lunghi o troppo corti rapporti troppo corti scatto fulmineo e poco allungo e facile fuorigiri rapporti troppo lunghi lentezza in accelerazione, il motore non dovrebbe riuscire a prendere gli alti regimi a me succede sia l'uno che l'altro dei problemi
Grazie per i consigli
"
formatting link
" ha scritto nel messaggio news:43786c4c$0$13252$ snipped-for-privacy@reader2.news.tin.it...
Reply to
Fabrizio
non è necessario che ci soffi tu, basta che tieni tappata la marmitta e fai fare qualche giro al motore inoltre per facilitare la messa in moto ti conviene allentare un pò la candela.
mah... può essere, magari cerca di girare un pò la marmitta
dovresti cercare di capire se è la frizione o il parastrappi che slittano: prova a chiudere completamente il parastrappi e vedi se migliore se invece è la campana bisogna che controlli se campana e frizione sono compatibili (visto che te l'hamontata lui rivolgiti al negoziante per questa cosa)
dipende da quantoslitta la frizione
mah... surriscaldamenti con queste temperature non mi sembrano un buon segno: il motore è nuovo, finche non metti a posto la trasmissione io girerei un pò grasso onde evitare di danneggiarlo...
Reply to
Eros Tanco
"Eros Tanco" ha scritto nel messaggio news:43789804$0$16213$ snipped-for-privacy@reader3.news.tin.it...
è quello che faccio di solito con gli altri modelli ma da quando mi ha montato questo motore con questo scarico, anche se tappo lo scarico e faccio fare parecchi giri al motore a vuoto, vedo che la miscela che non si muove
la dovrei girare parecchio ma poi lo scarico mi darebbe addosso al telaio
so solo che mi ha detto che con quel abbinamento campana pignone quando ha fatto la prova ogni tanto uscivano delle piccole scentille, è normale? per Lui si
secondo me slitta troppo se stringo parecchio il parastrappi rischio di fare danni? un paio di giri completi al dado bastano?
il motore è nuovo, io l'ho acceso solo una volta quando mi sono accorto che va' malissimo la carburazione ad hoc l'ha fatta lui, sembrerebbe perfetta! il giusto fumo ed è rapidissimo a prendere i giri
Grazie tanto per la disponibilità!!
Reply to
Fabrizio
mi ha detto che ci ha pensato lui cmq all'inizio sono andato molto piano per un serbatoio proprio per maggiore precauzione
"
formatting link
" ha scritto nel messaggio news:4378b75e$0$16203$ snipped-for-privacy@reader3.news.tin.it...
Reply to
Fabrizio

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.