Ieri ho collaudato il Limbo Dancer. Bellissimo, ma...

Non avevo mai preso in mano un fun fly. Spettacolare... Completo di tutto mi è venuto caricato a 32 gr/dm^2. Se penso che il mio primo pluri era caricato a 70... Motore OS 48 FS. Lo carburiamo, controlliamo che tutto sia a posto e lo metto in pista. Provo a farlo scorrazzare per la pista (terra battuta) ma mi accorgo che è incontrollabile. Allora provo a partire con un bel po' di deriva a per poi riportarla a zero man mano che acquisto velocità. Tutto va bene finché non alza la coda ma poi diventa ancora incontrollabile. A un certo punto dello scorrazzamento, per una non so quale congiunzione astrale, me lo trovo diritto davanti a me e decido di dare motore. Sale che è un piacere a vederlo, ma sale troppo. Per non fargli fare un looping lo devo picchiare molto e anche con tutto il trim a picchiare è sempre un po' cabrato. Non importa, decido di atterrare, di regolare gli alettoni e di cambiare il trim del servo, ovviamente tutto da radio computerizzata. Rifaccio il pieno (si fà per dire, non ha consumato nulla...) e riparto. Provo a dare tutto motore da modello fermo e mi accorgo che questo è il modo più giusto per decollare. In 5 o 6 metri è già in verticale... Già che ero in quell'assetto decido di fare un po' di quota. Non troppa però, sono solo

125 cm di apertura alare. Adesso vi dico una cosa a cui non crederete. Ad un'altezza che non poteva essere superiore ai 100 metri mi si spegne il motore. Oddio! Non è che sia proprio un aliante, ha un'allungamento di poco più di 4. Beh, sapete quanto tempo ci ho messo a scendere? Quasi 7, dico 7 minuti!!!!! Ma io ti butto fuori in pendio!!!! Non ci credevo, davvero... Ok che sicuramente avrà preso una bella termica, però rimane sempre e comunque un fun fly!!! Arriviamo all'atterraggio. La nostra pista, dopo aver piallato via il vincolato, è diventata di circa 130 metri, in terra battuta. Io ero all'inizio della pista, il modello mi passa ad altezza occhi (sono alto 1.7 m) a bassa velocità. Caspita, non ne voleva sapere di appoggiare quelle ruote sulla pista!!!!!! Se l'è mangiata tutta! si sarà fatto almeno 50 metri prima di toccare pista una, due, tre volte. Poi si è fermato in fondo alla pista. Un aereo spettacolare. Veniamo al "ma..." dell subj. Dopo il volo con atterraggio a motore spento se ne sono susseguiti altri, tutti accomunati dall'atterraggio a motore spento. Come è possibile? Ma i 4 tempi non erano famosi proprio per la loro "regolarità"? Uno sul campo mi ha detto che è colpa del motore che vibra troppo e fa le bollicine nel tubetto dal serbatoio al carburatore. A me non sembra possibile che sia quello il motivo. Anche perchè si spegne con una certa "regolarita" dopo circa tot secondi di volo. E vi posso garantire che di manovre strane non ne ho fatte, proprio per evitare lo spegnimento, ma poi si spegne lo stesso... I tubetti non erano tagliati e quindi di infiltrazioni di aria non ce ne dovrebbero essere. Lo carburo a terra e va benissimo, in qualsiasi posizione. Poi lo mando in volo e si spegne. Adesso provo a cambiare il serbatoio. Invece di quello della SLEC che mi sembra un po' una porcata, provo a mettere su quello della graupner che invece mi pare un po' più serio.

Se qualcuno ha idea del motivo dello spegnimento me lo faccia sapere, altrimenti come faccio a fare il "torque roll"? :-)) Miscela: 8 sintetico, 4 ricino, 5, nitro, 83 metanolo. Possibile che la candeletta originale per i 4 tempi della OS ha bisogno di 4 ampere per diventare un po' rossa? Non vi pare un po' troppo? Saluti.

Reply to
Villa Alessandro
Loading thread data ...

A me è capitata una cosa simile, dopo circa 4 minuti di volo si spegneva il motore e dovevo planare per atterrare...abbiamo fatto di tutto....ed alla fine sai cos'era? Si era staccato il tubicino interno del serbatoio ( quello del pendolino ) all' altezza del tappo di gomma..... Ciao da Alessandro "Villa Alessandro" ha scritto nel messaggio news:bdq23m$vo1rb$ snipped-for-privacy@ID-179284.news.dfncis.de...

Reply to
Alessandro

Il motore e' un OS 2 tempi prova a smontare la testa e a vedere se per caso il cilindro e' decromato purtroppo i blasonati OS 2T possono avere questo problema, se e' decromato te ne accorgi dal colore dorato del cilindro specialmente sul PMS e lato scarico, se purtroppo e' cosi' l'accoppiamento e' morto. Natale P.s. I sintomi della decromatura sono proprio questi, a terra il motore e' ok lo carburi ok, lo mandi in volo e dopo qualche minuto cala e si spegne

Reply to
Natale Novello

Ciao ragazzi, non so se sono OT in questa discussione, decidete voi. Sabato ho fatto il collaudo modello motore e sono contentissimo; si tratta dell'Extreme lite della Ripmax e dell'OS 72 Tre voli divertentissimi e quasi nessun problema. Dico quasi perché secondo me devo trovare un'elica ok che non stressi il motore e che abbia un buon tiro, comunque non è quello l'argomento di cui vi chiedo. Il motore l'ho preso d'occasione praticamente nuovo (messo in moto una volta) e non ho il libretto di istruzioni... Non è che qualche anima pia ce l'ha e me lo scannerizza con la mia eterna riconoscenza? Frank

ps. il mio non veleggia da termica e gli atterraggi bisogna farli calcolando bene la quota per non prendersi corti ps2. io con il motore problemi zero, però lo sai che i 4 tempi richiedono una miscela molto paricolare, vero? la mia è 18 olio, 10 nitro e il resto alcool

"Natale Novello" ha scritto nel messaggio news: snipped-for-privacy@mygate.mailgate.org...

Reply to
Pinco Pallino

bisogno di 4

e ce lo chiedi perchè... ma io non lo so!!!!! il 12% di olio.. ;-P sul manuale c'è scritto assolutamente non meno del 18% (io ti dico assolutamente non di piu, il 18% è quello +o- che tutti usano) quindi usa il 18 di sintetico (il ricino lo usavo anche io, col JX va meglio senza ricino ma è un opinione c'è chi dice il contrario) e poi che elica usi? se usi una passo corto (probabile se vuoi fare 3d torq roll etc) allora raffredda poco e unita al poco olio si surriscalda fino a spengersi, a terra non lo fa perchè lo solleciti meno. poi puo essere anche un altra cosa (o piu di una) ma parti da una miscela 18 olio e

5-10nitro (io volo con l'8 solo perchè mi ero rotto le balle di tenere il minimo alto col 5 altrimenti si spengeva) vedrai che miglliori di sicuro poi facci sapere se hai bisogno di aiuto. la candela OS F dura (relativamente) poco (io ci faccio forse un paio di decine di ore è una stima molto a membro di segugio però) se non si accende controlla che sia ancora ben "cromato" il filamento se al centro è piu scuro cambiala (se il motore ti si spenge quando apri il gas è colpa *anche* della candela). ingo
Reply to
Ingo

se vuoi te lo madno io ma scaricalo dal sito che fai prima

formatting link
ingo

ps: prova la 13:6 (forse la 13:5 o 14:5 ma secondo me ti tocca per terra la 14 si spaccherebbe subito, quasi tocca per terra al mio cap su un fun fly sarebbe veramente troppo IMHO) ma della graupner (le trovo tra le migliori se si tratta di tiro in basso) o altra se preferisci non l'apc perchè è ancora nella serie non pattern per cui è a pala stretta (strettissima..) e tira poco. anche la 13:8 è così solo dalla 13:9 diventano pattern (cambia il disegno della pala e i materiali piu rigidi) e infatti costano di piu quasi il doppio. ingo

Reply to
Ingo

"Alessandro" ha scritto nel messaggio news:Z51Ma.8101$ snipped-for-privacy@news.edisontel.com...

Oggi lo controllo, però non mi pare che possa essere quello il problema... Grazie

Reply to
Villa Alessandro

"Natale Novello" ha scritto nel messaggio news: snipped-for-privacy@mygate.mailgate.org...

Il motore è un OS 4 TEMPI e non ha girato per più di due ore in tutta la sua vita!!!!

Reply to
Villa Alessandro

"Pinco Pallino" ha scritto nel messaggio news:812Ma.1496$ snipped-for-privacy@news1.tin.it...

[...]

Sì, probabilmente è proprio la miscela che non va bene. Prover a rifarla... Usi sintetico o ricino?

Reply to
Villa Alessandro

"Ingo" ha scritto nel messaggio news:bdqjnj$fn5$ snipped-for-privacy@lacerta.tiscalinet.it...

Sempre usato quella miscela, ma sui due tempi...

L'elica usata era qualcosa tipo una 11x5 più o meno...

Ok, messaggio recepito!

Thanks a lot!!!!!

Reply to
Villa Alessandro

Ok Col mio OS 52 e il 15% di olio andava male.... Ho messo una miscela al 18% (9 ricino e 9 synth + 5%nitro) ed il motore e' ok (candela OS F) col 12 % che tu usi il motore scalda troppo e cala occhio che se continui cosi' lo arrostisci Natale

Reply to
Natale Novello

IMHO è poco anche pre un 2t però dipende da tanti fattori, per un 4t è assurdo il 12% tantopiù se è in rodaggio

che marca è? spendici i soldi sulle eliche, le aviomodelli epr esempio costano poco ma non valgono niente sono rumorose e vibrano pure se le equilibri (si fa per dire) alle 7-3 1/2 mi è capitato di dover togliere un cm di pala per equilibrarle 11:5 puo andare fore piccina 12-5 o 11-6 sarebbe meglio io ho girato anche una 12-7 (pesantina ma la girava una meraviglia sul CUB pareva vero) e volo regolarmente con la 12-6 (però è un 52..non cambia nulal in realtà solo l'alesaggio e non è per così poco che devi passare a una 11-5)

di niente facci sapere come è andata. ingo

Reply to
Ingo

"Ingo" ha scritto nel messaggio news:bdsahv$6k7$ snipped-for-privacy@lacerta.tiscalinet.it...

Tranquillo, il rodaggio l'ho fatto con olio di ricino da laboratorio al

20%...
Reply to
Villa Alessandro

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.