pb d'émission

Bonjour tout le monde. J'ai acheté une nouvelle radiocommande pour ma
voiture thermique. C'est une radio futaba megatech 2 voie en 41Mhz. Le
problème c'est qu'avec cette dernière, je perd le contrôle de ma voiture au
bout de 30m. Je trouve ca bizarre puisqu'avec mon ancienne radio (de marque
graupner) je n'ai jamais eu un seul probleme de portée. Alors est-ce que
tout ca est normal? En achetant ma radio qui était un peu plus cher que
l'ancienne, je m'attendais à avoir quelque chose de mieux qu'avant. Mais là
je suis perdu. Je ne sais même pas si c'est normal, au quel cas je trouverai
ca vraiment nul qu'on nous vende des radios avec lesquelles on ne peut meme
pas controler notre voiture sur un circuit !
Alors est-ce que quelqu'un aurait une explication à me donner, ou bien mieux
encore, un remède. Merci d'avance.
Reply to
leon
Loading thread data ...
Bonjour tout le monde. J'ai acheté une nouvelle radiocommande pour ma voiture thermique. C'est une radio futaba megatech 2 voie en 41Mhz. Le problème c'est qu'avec cette dernière, je perd le contrôle de ma voiture au bout de 30m. Je trouve ca bizarre puisqu'avec mon ancienne radio (de marque graupner) je n'ai jamais eu un seul probleme de portée. Alors est-ce que tout ca est normal? En achetant ma radio qui était un peu plus cher que l'ancienne, je m'attendais à avoir quelque chose de mieux qu'avant. Mais là je suis perdu. Je ne sais même pas si c'est normal, au quel cas je trouverai ca vraiment nul qu'on nous vende des radios avec lesquelles on ne peut meme pas controler notre voiture sur un circuit ! Alors est-ce que quelqu'un aurait une explication à me donner, ou bien mieux encore, un remède. Merci d'avance.
Reply to
leon
dans , snipped-for-privacy@free.fr vous disiez...
d'abord faire une vérif complète, antenne bien vissée batteries bien chargée et verification de la portée moteur coupé
et après moteur en marche
et voir si différence, si oui probable pb de frottement métal/metal, antenne récepteur bien déroulée et sortie au dehors
sinon c'est une AM ou FM ?
Reply to
JF Pion
j'ai déjà tout bien vérifié, et j'ai meme sorti le recepteur de la voiture pour voir si ca pouvait venir de là, mais j'ai toujours le meme pb je pense que c'est la radio qui déconne :( en tout cas merci de m'avoir répondu
Reply to
leon

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.