2004 won't plot for me

I've seen posts about printing/plotting issues with 2004, but didn't pay much attention to them. I just finished my first mold design with 2004. I
really enjoyed it and see a lot of things I like. This is the first time I have ever even used an sp0 release.
Only problem is that SWX will not plot to my HP DesignJet 700C. This plotter has been a real workhorse for me over the years. I am using Windows drivers. If there is a specific issue with those, I'll go in and figure out which drivers I have specifically. All I know is that I get an error message every time I try to plot from SW 2004. I just plotted from 2003 yesterday. Sure hope I can tomorrow.
I called my VAR and he said they had been hearing a lot about printing issues in 2004. His suggestion was to make a pdf file and plot from Acrobat. That worked. It took the file a lot longer to start plotting than I am used to, however.
Has anybody solved this, or do we have to wait for SWX to sort it out??
TIA
jk
Win 2K, sp3
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
John,
Very likely you can go the back way around like I do. Print/save to PDF and then print the PDF.
John Kreutzberger wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
or use e-drawings then print. My HP650C will plot out of SW, but it takes 2 hours to get the info over so SW will release my computer. At least the new Task schedular help at night. This problem has been around since SW2004 Beta 1
David Hannah
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
If you let us know the error that would probably help. Also, is it across a network or hooked into the computer directly?

plotter
drivers.
every
Acrobat.
used
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It is hooked up directly- no network.
It is a simple error message. " There was an error printing to HP DesignJet700c on lpt2" re-try or cancel..........
My Var confirmed that they are seeing major printing problems with 2004 and have reported them to SWX and had them confirmed. It's really too bad. Many other things about this release seem really solid, and I enjoyed working with it. If you need to print, though you're stuck with printing from the pdf file. We're not TOTALLY screwed, but it's definitely a major PITA.
jk

I
I
Sure
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
John
With a driver option you can decide where the plot job is going to be calculated. Choose to calculate the job on your PC and not on the plotter. I guess this helps.

plotter
drivers.
every
Acrobat.
used
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I tried here with my Selex SR-850E and it's plotting perfect also from 2004, can't really see any big difference from 2003
Krister L

plotter
drivers.
every
Acrobat.
used
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Krister,
I think it is an issue between SW and HP. I can print with my Epson 1520, but cannot with my HP DesignJet. I am glad to hear that not all devices are affected by this. I just hope they get it fixed soon so that MY plotter will work too.
I checked for the latest drivers and there were drivers available more current than the ones I was using. I installed them, but my HP DesignJet still will not plot directly from SW 2004.
Thanks for the reply.
jk

I
I
Sure
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.