Ein AudioverstÀrkerproblem

Hallo,
es handelt sich eher um ein elektrisches Problem, IMHO. Daher hier in dieser Gruppe.
Mitte der 1980er Jahre. Angeschlossen sind zwei funktionierende
Zweiwegboxen.
aber wirklich nur minimal und weit entfernt von dem, was der mit dem Nutzsignal macht.
Stromlaufplan ist keiner vorhanden, aber die Schaltung ist recht
Bauteile, dann kommen die Umschalter und die wesentliche Elektronik
falsche Paar eingeschaltet ist.
Drehen variieren.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Ralf Kiefer wrote:

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andreas Neumann wrote:

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 24.03.2021 um 20:54 schrieb Ralf Kiefer: Sind die Endstufen dc-gekoppelt? Wenn nicht tippe ich auf defekten Koppelkondensator.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 24.03.21 um 20:54 schrieb Ralf Kiefer:
Das kann ein kaputter Elko sein. Vorzugsweise die kleineren Koppelkondensatoren.


Nein.


Eben.

ich glaube eher nicht.
Elko. Da hat einer ordentlich Leckstrom.
Marcel
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Servus!
Marcel Mueller schrieb am 24. Mar. 2021 um 22:21:


--
------------------------------------------------------------------------|


Musings of CMS | https://cmschueller.starbase11.com |
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Marcel Mueller wrote:


Aus dem anderen Posting: nach vermeintlichen Schwangerschaften oder Leckagen hatte ich geschaut und nichts Offensichtliches entdeckt.
Betrieb leicht auf einzelne Elkos geklopft. Leider keine Erkenntnis dadurch.
erschwert wird, kann ich ein paar Funktionsgruppen unterscheiden.
mechanischen Schaltern. Dahinter ist ein doppeltes Grab aus Elkos,
Loudness-Schalter, Balance-Poti sowie die beiden Klangverschlechterungspotis. D.h. ich vermute sowohl diese Funktionen
16Pins, wovon ein paar parallel geschaltet sind. Hinter dem Hybrid kommt
der Lautsprecherumschalter.
Mehr ist da nicht drin.
wird's sehr schwierig :-(
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 25.03.2021 um 01:26 schrieb Ralf Kiefer:


Hallo, ich habe mal im Netz gesucht und das gefunden:
https://1drv.ms/b/s !As7Aipb1maftqA8jB-GcjFVeNtPA?e=BKzXVb
Alfred
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Alfred Gemsa wrote:

Das hilft ungemein! :-)
Vielen Dank.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload


Aua. Das Lautsprechersignal durch den Schaltkontakt der
weiter ab.
--
Stefan

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Stefan Wiens wrote:


wenn der empfohlene Verkaufspreis 1984 nicht bei rund 500DM gelegen
kann's mit der passenden Erwartungshaltung einsetzen. Wenn es geht ...


Stromversorgung. Genau das erkennt man.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload


Lautsprecher hin waren ...
Ich traue den Teilen nur, wenn die Lautsprecher billig und problemlos ersetzbar sind.
cu Michael
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 25.03.2021 um 01:26 schrieb Ralf Kiefer:

du hast ja einen guten und einen schlechten Kanal. Mir hat es in diesem
Am 25.03.2021 um 07:30 schrieb Andreas Fecht: > Kontakte vom Ausgangsrelais korrodiert, hatte ich schon oft.
--

Heinrich
mail: new<at>pfei.eu
  Click to see the full signature.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 25.03.2021 um 01:26 schrieb Ralf Kiefer: ...


--
Thomas

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 2021-03-24 um 22:21 schrieb Marcel Mueller:

+1,
Butzo*aussen
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 24.03.2021 um 20:54 schrieb Ralf Kiefer:


...


Kontakte vom Ausgangsrelais korrodiert, hatte ich schon oft.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 24.03.21 um 20:54 schrieb Ralf Kiefer:





Hallo,
oder zu Rauschen. da waren vermutlich die internen Kontaktierungen nicht mehr in Ordnung.
bei der Fehlersuche helfen kann.
vorrangig.
Brummspannung angeschaut mit einem Oszilloskop oder mit einem Multimeter
Leistungswiderstand. Damit kann man dann auch sehen ob die Gleichrichterdioden noch korrekt funktionieren.
Bernd Mayer
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 2021-03-27 um 01:16 schrieb Bernd Mayer:

Stunden verwand.
Frage: Was "kann" ein KBPC 2502?
https://www.comchiptech.com/admin/files/product/20181106093404.PDF
Nein, keine 200V sondern 140 VRMS als Max Rating.
Butzo*aussen
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 27.03.21 um 11:40 schrieb Klaus Butzmann:



Vermutlich Zweiweg Gleichrichtung (mittenangezapfte Wicklung). Dann mindest Diodensperrspannung doppelte AC Spitzenspannung plus 20%. Besser den doppelten Wert des gemessenen bzw errechneten Wertes nehmen. :-)
--
---hdw---

Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 2021-03-27 um 13:43 schrieb horst-d.winzler:

Hab mal einen Blick in den Schaltplan vom Detlev geworfen:
Mittananzapfung, +/-80 VDC und ein B200 C25000 im Plan.
Butzo*aussen
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.