iPod durch Lade- u/o USB-Kabel zerstört?

Hallo!
Ich hoffe das ist hier nicht OT, wenn doch bitte ich es zu entschuldigen!
Also ich habe folgendes Problem:
Ich hatte einen iPod 160 GB den ich 5 Jahre benutzt habe und wie vorgesehen immer ĂŒber den PC und ein USB-Datenkabel aktualisiert habe sowie mit diesem bzw. einem Ladekabel aufgeladen habe.
Außerdem habe ich ihn an die HiFi-Anlage des PKW angeschlossen ĂŒber ein "DELOCK 82702 :: Kabel IPhone/IPod/IPad > Audio 3.5mm Klinke", wie diesem: <URL:http://www.reichelt.de/?ACTION=3 ;ARTICLE4991;GROUPIDc19;PROVID#78>
Das ging alles problemlos bis der iPod irgendwann wg mehrfachen Herabfallens putt ging.
Dann bestellte ich mir einen neuen, frisch verpackten. Den schloss ich mit den alten Kabeln am PC an, und wollte Daten ĂŒberspielen. Das ging einmal gut, nachdem Abdocken fiel er jedoch aus und liess sich nicht wieder in normal-Zustand bringen. Ich sendete ihn zurĂŒck und bestellte den nĂ€chsten. Der war ebenso verpackt und neu und auch der fiel nach Kontakt zu meinem PC aus und konnte nicht mehr hergestellt werden auch nach leer laufen nicht. Auch den sendete ich zurĂŒck und bestellte den nĂ€chsten, den dritten.
Um Nummer Sicher zu gehen, benutzte ich ein neu gekauftes Notebook statt des PCs um die Daten zu ĂŒberspielen und auch ein neues Daten-Kabel und ein neues Delock-Kabel im Auto sowie auch neue Ohrhörer. Nur das Ladekabel war ein altes. Im dritten Anlauf funktionierte alles. Dieser iPod ging nicht kaputt, auch im Auto mit dem neuen Delock Kabel funktionierte alles - bis ich im Auto ein altes Ladekabel ĂŒber den ZigarettenanzĂŒnder zum Aufladen benutzte. Nachdem der neue iPod an diesem Kabel "gehangen" hatte war auch dieser iPod dysfunktional und zeigte nur das "Defekt"-Symbol - weisser Apfel auf grauem Grund, stundelang, bis er leer war. Auch nach Leer-Laufen lassen und Neuaufladen ĂŒber Notebook+USB oder normales Ladekabel Ă€nderte sich gar nichts.
Meine voodoo-haften Beobachtung sind nun: Sobald die neuen iPods mit dem alten System PC oder alte Kabel in BerĂŒhrung kamen, gingen sie kaputt.
Gibt es eine ErklĂ€rung dafĂŒr? Kann das ĂŒberhaupt sein?
Kann etwas mit der Spannung des PC-USB-Anschlusses nicht stimmen bzw. dem ZigarettenanzĂŒnder-Adapter? Oder gibt es sowas wie "Viren" fĂŒr USB-Kabel? Sorry ich bin Laie wie unschwer zu erkennen. Ich habe jetzt den 3. iPod, der das Charge-Symbol anzeigt, aber der auf normales Laden nicht mehr richtig reagiert. Ich wĂŒrde den gerne wieder startklar kriegen und nicht den vierten kaufen mĂŒssen.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Tue, 17 Sep 2013 19:15:08 +0200, Lohengrin

Alles kann sein. Zum Beispiel könnte im Ladekabel nur ein einfacher Vorwiderstand drinnen sein der bei einer bestimmten Stromaufnahme die Spannung begrenzt. WĂ€r natĂŒrlich verbrecherisch sowas, aber wenn ein Ladekabel nur zur Verwendung mit einem bestimmten GerĂ€t gedacht war, dann kann man es so machen. Wenn nun kein oder nur ganz wenig Strom fließt, ist die Begerenzerwirkung des Vorwiderstandes fast null und die Spannung am GerĂ€t viel zu hoch.
Die nÀchste beste Schweinerei ist die Regelung mit einem Serientransistor (an Stelle des Widerstandes) oder mit einem Regel-IC wie den LM317. Wenn der Transistor oder Regler durchfatzt, ist alles hin was dran hÀngt weil die volle Spannung rauskommt. Vor allem Àltere Auto-Ladekabel sind so gebaut.
Neuere und gute Ladekabel verwenden einen Schaltregler. Da sind Eingang und Ausgang getrennt. Geht der Regler kaputt, kommt garnix raus. Es kann niemals zuviel rauskommen.
Irgendsoein Fehlerteufel hat zugeschlagen bei dir.
w.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 17.09.2013 21:19, schrieb Helmut Wabnig:

Das stimmt so nicht. Bei einem einfachen LĂ€ngsregler geht die Ausgangsspannung hoch, wenn die Masseverbindung zum Regler verloren geht. Das lĂ€ĂŸt sich durch einen entsprechend sorgfĂ€ltigen Aufbau vermeiden.
Bei einem Schaltregler kann grundsÀtzlich dasselbe passieren. SekundÀrschaltregler, wie sie in solchen Ladekabel vermutlich zum Einsatz kommen, haben am Ausgang auch keinen Trafo sondern lediglich eine Drossel. Ein- und Ausgang sind deshalb auch nicht "getrennt". Wenn der Schalttransistor durchschaltet, geht auch da die Ausgangsspannung hoch.
Gruß
Stefan
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Wenn Apple die Buchsenbelegung geÀndert hat, kann das passieren. Ob dem so ist, zeigt ein Blick in die Handbucher der alten und der neuen GerÀte.

Andere Ursachen sind auch denkbar, z.B. wegoptimierter Überspannungsschutz.
Norbert
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Mir hat ein ZigarettenanzĂŒnder-USB-LadegerĂ€t vor einiger Zeit einen externen Akkupack fĂŒr das Handy zerschossen. Dieser hat wohl die 14,6 V der gerade mit PV geladenen Wohnmobilakkus nicht vertragen.
Vor einigen Jahren hat auch schon mal ein 230 V LadegerĂ€t fĂŒr einen PDA seinen Geist aufgegeben und den Ladeeingang zerstört.
Beide GerÀte waren keine Original-LadegerÀte. Mittlerweile kaufe ich mir noch LadegerÀte namhafter Handyhersteller.
Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 18.09.2013 06:30, schrieb Emil Naepflein:

Diese Entscheidung kann auch bezĂŒglich von EMV die bessere Entscheidung sein. Die billigeren Namenlosen produzieren nicht selten wesentlich höhere Rundfunkstörungen.
--
mfg hdw


Add pictures here
✖
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.