Lebensdauer Zeitschaltuhr



Hi, die meisten alten Akkus verlieren ihren Elektrolyt bzw Wasser, tragen dann weiße Krusten. Und sind hochohmig. Da intern meist ein "Kondensatornetzteil" krampft, fällt dessen "Grundlast" weg, die Spannung an der Elektronik steigt, oft hat der Designer vorgedacht, es fängt dann eine Z-Diode mit dem Pertinaxbräunen an. Später spinnt die Elektronik, etwa weil ihr Pufferelko leergekocht ist. Da übertrumpft dann der Netzbrumm den Quarztakt. Niederohmig werden NiCd durch frühe, wiederholte Überladung und Tiefentladung. Dazu muß aber noch genug Elektrolyt/Lauge drin sein...
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
gUnther nanonüm schrieb am 21.06.2012 13:59:

Wie angedroht :-) habe ich das Teil mal geöffnet. Der NiCd-Akku halt auch nach dem Ausbau 1,444V und das LCD-Display zeigt an, dass das Gerät resettet worden ist.
Am Akku kann ich äußerlich keine Beschädigungen feststellen. Auch sonst sehen alle Bauteile intakt aus. Neben den beiden Relais sind jeweils zwei Elkos mit 47uF/50V angeordnet. Die Relais haben einen Spulenspannung von 24VDC.
Auf dem Geräteboden sieht man Spuren von Erhitzung. Die dürften von einem der beiden dicken Widerstände kommen, die direkt an der Versorgungsspannung in Reihe zueinander geschaltet sind.
Also für mich ist nun nicht offensichtlich, welches Bauteil hier den Geist aufgegeben hat. Am Wahrscheinlichsten ist ja der Akku oder einer der Kondensatoren kaputt, aber keiner verrät sich :)
So sieht's aus:
http://www.bilderhoster.net/img.php?id=6mgvlpk8.jpg
--
Mark

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mark Ise schrieb:

Den Akku kannst du mit einem Lämpchen testen, ob er noch nenneswerte Kapazität hat. Dann kannst du alle Lötstellen mit einer Lupe kontrollieren und ggf. nachlöten.
Siegfried
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Siegfried Schmidt schrieb am 29.06.2012 20:17:

Welche Kapazität wird so ein Akku haben. Im Neuzustand vielleicht 50-100mAh. Ich würde den mit 10 Ohm belasten, aber ich weiß dann immer noch nicht, wie gut der Akku sein muss, damit die Schaltung funktioniert.
Bei den Lötstellen müsste es doch reichen, wenn ich die in der Nähe der beiden dicken Widerstände nachlöten würde.
Kann es auch sein, dass der Reihenkondensator des Netzteils seine Kapazität verloren hat, sodass beim Anziehen eines Relais die Spannung zu stark einbricht, wodurch dann die Elektronik verrückt spielt?
--
Mark

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 30.06.2012 12:37, schrieb Mark Ise:

Das ist ein häufiger Fehler bei Kondensatornetzteilen. Aber auch die Siebelkos sind übliche Kandidaten.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mark Ise schrieb:

Das lässt sich über die Abmessungen abschätzen. Bei 10x15 mm können es schon 150mAh sein.

Wenn der Akku nach 2 Tagen ohne Ladung 10 Minuten an 10 Ohm durchhält, scheidet er als Fehlerursache aus.

Da rein optisch an den Bauteilen nichts auffällig ist, bleibt nur messen oder probeweises Ersetzen. Der Reihenkondensator kann durchaus Kapazität verloren haben, wenn seine Selbstheilung zu oft in Anspruch genommen wurde.
Siegfried
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mark Ise schrieb:

Nicht, wenn der Akku zusätzlich für die Glättung und Begrenzung der Betriebsspannung zuständig ist.
Siegfried
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 21.06.2012 08:56, schrieb Mark Ise:

Eine mechanische benötigt etwa 1-2W und ist für 2¤ zu haben.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thomas Rechberger schrieb am 21.06.2012 10:42:

Ich hatte vergessen zu erwähnen, dass Teil hier im Verteilerkasten auf einer Hutschiene sitzt. So etwas ist meist wesentlich teurer. Ich bräuchte auch Schaltausgänge/Kanäle.
--
Mark

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Das wird mit Sicherheit im Netzteil bzw. am Kondensator begründet sein, oder am Pufferakku, insofern paßt das.
-ras
--

Ralph A. Schmid

http://www.schmid.xxx/ http://www.db0fue.de /
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.