OT(?) neues Autoradio rauscht?

Hallo,
ich hoffe ich bin nicht all zu OT mit meiner Frage, aber ich finde
irgendwie keine richtig passende NG zu diesem Thema...
Also ich habe gestern Abend mein neues Autoradio (VDO MP3/CD 139)
eingebaut. Der Wechsel war ziemlich einfach, einfach den ISO Stecker
umsetzen auf das Neue und das Antennenkabel.
Nach dem Einschalten höre ich aus allen vier Lautsprechern ein
deutliches Rauschen (nicht gerade leise, sondern deutlich zu hören). Ich
dachte das käme vom Radio, aber das Rauschen ist in allen drei Modi
gleichmäßig vorhanden (also Radio, CD & MP3).
Das Rauschen ist sehr deutlich zu hören, obwohl die Lautstärke erst auf
Position 2 von 100 steht (man hört kaum was von der Musik, aber das
Rauschen ist deutlichst da).
Anschlussfehler? Es gibt keine Zusatzverstärker, keine
zwischengeschalteten Frequenzweichen. Das Rauschen tritt auf, ob nun
Antenne angeschlossen ist oder nicht, es gibt keinen Antennenverstärker.
Angeschlossen ist es mit einem Adapter von BMW auf ISO-Stecker.
Das vorherige Blaupunktradio funktionierte damit tadellos.
Oder liegt hier ein Defekt vor?
Danke für Eure Meinung,
Sebastian
Reply to
Sebastian Adamczyk
Loading thread data ...
Hi leg mal eine separate Masse zwischen Radio und Karosserie, vielleicht liegt es daran. Kann man testweise mit einer Krokoklemme machen. Wenn das nix hilft, ist vielleicht das neue Radio defekt. Kommt vor. bye Jupp
Reply to
Josef Erbs
Hallo Jupp,
hatte ich nicht extra dazu geschrieben, ja, eine Masse liegt vom äußeren Radiogehäuse an (geschraubt). Ich hatte diese auch abgenommen, da ich vermutete, dass die Störung durch die Masse erzeugt wird. Ich denke ich bringe es am montag zum Händler... :(
Grüße, Sebastian
Reply to
Sebastian Adamczyk
hallo,
wenn das Rauschen bei heruntergedrehter Lautstärke vorhanden ist, dann kommt es wohl aus einer minderwertigen NF-Endstufe ...
mfg
Ingenieurbüro Baumann
Reply to
Leo Baumann
Nicht unbedingt, heutzutage wird wohl gerne in einem digitalen Soundchip die Lautstärke digital eingestellt. Das heißt alles Knispeln&Rauschen nach der digialen Lautstärkeeinstellung kommt ungemindert in die Endstufe und das ist dann Rauschen des DACs, des Ausgangsbuffers und vor allem Rauschen durch verseuchten Groundbezug des didgitalen Soundchips... Wenn dann noch eine Filtercharakteristik mit angehobenen Höhen und effiziente Hochtöner dazu kommen hört man's richtig deutlich. Ich habe mir mal mein Aldi/Medion/Mediamarkt/Lidle-MP3-Autoradio via Kopfhörer auf'm Labortisch angehört - ürgs. Aber in meinem damaligen alten Auto mit einfachen Lautsprechern war das Rauschen gar nicht zu hören. Für das gegen Fahrgeräuscheanbrüllen war schon so viel Pegel erforderlich, dass das SNR gegeüber dem Rausch&Knispelchip ganz ok war...
Also einfach schlechtere Lausprecher einbauen ;-)
Gruß aus Kiel Ing.olf
Reply to
Ingolf Pohl

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.