Alpha club crashé Snif .......

Bonjour à tous,
et oui ce weekend j'ai crashé mon alpha club 27 , par une perte de radio. Il faut dire qu'il y a 1 an , je l'ai deja crashé.
Après reparation, il y volé , mais a chaque vol, il y avait des tops radio lorsque je faisait focntionné le moteur. On m'avait conseillé d'ailleurs de mettre une ferrite sur le variateur et j'ai meme enveloppé le recepteur dans de l'alu., mais j'avais toujours des top radiao par moment,
et ce dimanche , le top à été plus long puisque plus aucun controle, il est parti en vrille:-(.
Je mets en doute maitenant le recepteur qui a du prendre un coup au 1er crash, ou peut etre le quartz . qu'en pensez vous ?
De plus le moteur électrique permax 600 etait terriblement chaud, presque brulant après chaque vol, et il avait perdu pas mal de puissance par rapport à l'origine. les charbons sont ils en cause ? est ce que le variateur aurait pu cesser d'alimenter le recepteur par une conso elect + importe du moteur ?
merci de votre aide par avance,
Fred.
PS: je viens d'acquerir un magister. j'espère ne pas le planter !
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
le moteur est'il antiparasité? le variateur est'il loin du moteur? l'antenne du récepteur passait'elle près du moteur?
c'est con de perdre un modèle sur une panne déjà constatée. tu "habite" dans un club?
gs

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour,
fred a écrit :

Manifestement, c'est du aux parasites du moteur

La ferrite n'est sans doute pas inutile, mais le mieux c'est 3 condesateurs de 100nF (1 entre chaque borne et la carcasse du moteur et le dernier entre les bornes du moteur). Pour l'alu, je n'y crois pas trop. Ca pourrait marcher si le - de la batterie est relié à l'alu. Attention à ne pas perturber l'antenne...

Ce n'est jamais agréable, je compatis

En premier lieu, il est sage de faire un essai de portée. Si le quartz a un problème, difficile de le vérifier sans équipement aproprié. Ca marche, et au moindre choc/vibration ça ne marche plus... Si le récepteur a été emballé dans de la mousse, les conséquences du crash (pour lui) sont souvent minimes.

Non, ce sont les aimants.

Non pas la consommation du moteur, mais celle des servos... Tout dépend du nombre d'élements de la batterie, et du nombre de servos à alimenter. En 12V (10 elts) et avec 4 servos, le régulateur de tension dans le variateur est à la peine... Comme il est equipé d'une sécurité thermique, il peut disjoncter (si si...) et de retour au sol ça refonctionne. Tu étais en vol depuis longtemps quand tu as perdu le controle?
A+
Franck

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Et pourtant ça marche dans de nombreux cas désespérés, après avoir antiparasité le moteur bien sur. La masse n'a rien à voir, la feuille d'alu fait cage de Faraday, entourer séparément le variateur et le récepteur. Franck TISON a pensé très fort :

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Salut,
Quand on d√©cole, on n'est jamais s√Ľr de rammener l'avion entier, c'est ce qui fait qu'on ne garde pas nos avions pendant 20 ans comme les bateaux ou les voitures !
C'est aussi ce qui nous fait monter l'adrénaline, et on est un peu shooté à cela non :-)
Pour ton pb, après avoir mis des férrites et vérifié les condensateurs sur le moteur, j'aurais envoyé la radio en révision.
Le pb m'est déjà arrivé 2 fois. La première j'ai fait comme toi, j'ai crashé un avion qui avait eu des tops. J'en ai remis un en l'air avec la même radion => Crash
Je l'ai envoyé chez Almayer qui m'a remplacé des filtres sur l'émetteur et le récepteur.
Donc √† ta place j'enverrai ma radio (√©metteur, r√©cepteur, servos) au SAV, c'est moins cher qu'un avion neuf Voilo√Ļ !
MLD
Le professeur de rien a écrit :

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour
ML a écrit :

Y'a de ça ;-)

Un essai de portée aurait peut etre mis en évidence le défaut...
A+
Franck
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Salut,
Pas s√Ľr. Car cela d√©pend aussi des autres radio allum√©es alentours. a+ ML

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjourà tous,
J'ai effecuté des essais ce weekend avec le variateur.
Il y avait donc 6 servos de branchés sur le recepteur. L'accu était à 12,5V. La tension au debut de l'essai etait de 5V sur le recpeteur.
Au bout de 10 minutes de manip des servos, et en faisant chauffer le variateur avec un seche cheveux,
la tension tombait par moment à 2.9 V. Ce qui est vraiment inquietant. Je ne suis pas arriver a faire bloquer le recpeteur, mais j'etais juste à coté pour les essais. En reel à 300 m, avec une tension de 2.9 V , je ne suis pas sur qu'il receptionne bien les signaux de l'emmetteur. Donc le problème venait surement de la. Suite à vos conseils, je vais mette une 2eme batterie pour la recpetion.
Merci à tous,
FRED
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Salut,
C'est sur, si tu passes sous les 4.5V, c'est pas bon ! Je n'ai pas relu les posts, mais cela veut dire que ton BEC ne coupait pas le courant à temps ?
Je me demande pourquoi, dans ce genre de configuration, on ne mets pas un simple composant 7805 pour réguler le courant à 5V pour la réception ?
Car d'après http://perso.wanadoo.fr/e-lektronik/LEKTRONIK/C6.htm#C631 , il suffit d'une tension de 7v en entrée pour soutenir 5v en sortie Il me semble qu'un accus de 8 éléments en fin de décharge est encore au moins à 7V.
Y a t'il des électroniciens sur le forum pour m'éclairer? Merci MLD
fred a écrit :

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour, Il n'est pas recommandé d'utiliser le BEC au dessus de 8 éléments. Le problème est simple : le plus souvent, le système est trop sommaire. Il est prévu pour couper à une certaine tension, par exemple 1V par élément, ce qui fait 6V pour 6 éléments. A 10 éléments, s'il coupe à 6V, il ne reste que 0,6V par élément. En fait l'accu est vide. Les valeurs que je donne sont des exemples, mais c'est le principe. Il y a eu des articles sur le sujet dans RCM il y a quelque temps de cela. Salut.
--
Christian Laborde
GTS Gestion-Technologie-Services
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bonjour,
Ce n'est qu'un aspect du problème. Quand la batterie de propulsion est vide, on s'en rend compte : ça ne tire plus (pour le cdni / nimh). Cette sécurité est indispençable avec les lipo...
Le problème principal est la limitation de la puissance dissipée du régulateur. Et si on dépasse cette limite, il se met en sécurité. C'est ce qui est arrivé à Fred. Le 7805 n'est pas utilisé parce que la plage d'alimentation des variateurs de vitesse (du commerce) est assez large. Pour fonctonner correctement le 7805 a besoin de 3V (entre l'entrée et la sortie),ce qui fait un minimum de 8V à la batterie. On ne peut pas se servir de ce composant avec une alimentation en 7 éléments.
A+
Franck
Christian Laborde a écrit :

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Effectivement le 7805 pourrait dans l'absolu servir, mais le problème est la dissipation comme l'a ecris qql pour le variateur. En fait c'est le meme problème, avec 12V en entrée et 5 V en sortie du 7805, on aurait 7V * I le courant consommé par les servos, ce qui peut faire plus de 20W à dissiper. le régulateur cramerais si il n'avait pas un bon radiateur.
La deuxieme batterie s'impose donc pour plus de securité comme l'a dit Franck.
a+
Fred
PS: en attendant , je commence à monter mon Magister :-) afin d'oublier mon crash.

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Salut,
Je ne croyais absolument pas à cette histoire d'alu, les métaux réputés isolants des polutions magnétiques sont chers et lourds. Je me souvient en avoir bavé sur des calculs de perméabilité magnétique avec du mu-métal lors des cours d'électronique. Pourtant mon stratus ne fonctionne pas correctement sans que le récepteur ne soit entouré de plusieurs épaisseurs d'un bête alu alimentaire. Ca me laisse rêveur, mais c'est un fait. La théorie est rendue obsolette par la pratique :-)))
Philippe Camus
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Et un filtre défaillant ?

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Le professeur de rien a écrit :

Justement, j'ai toujours cru que la cage était relié à la masse (terre)... Peut etre à tord...
A+
Franck
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

a tord ;)
exemple connu : un habitacle d'automobile est une tres bonne cage de Faraday, justement parce qu'elle est isole du sol par ses 4 pneus !
--
Rico

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
re bonjour,
Le moteur est bien anti parasité, le variateur est effectivement à proximité du moteur, et l'antenne ne passe pas a proximité du moteur.
La batterie est une 10 elements RC1700. Le variateur alimente les servos, au total , il y a 6 servos, dont 2 pour les volets, 2 pour les ailerons, 2 pour profondeur/direction. est ce que le variateur pourrait etre en cause vu la conso des 6 servos ? Le variateur pourrait couper l'alimentation des servos sur une surconso ?
le crash a effectivement eu lieu en fin de vol.
merci de vos reponse,
fred

est
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

ho oui 10 é ça fait beaucoup
12v-5V = 7v*3A (0.5/servo pas beaucoup !) ! watts à diffuser en chaleur bilan mise en sécurité du régulateur de tension du variateur

bien sur s'il a trop chaud

le mieux est de mettre une batterie de réception séparée dès que tu dépasse 8é et 3 servos
--
jf Pion
No Neurone Inside
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hmm... 6 servos, m√™me si le vol est tranquille(pas de voltige) √ßa fait beaucoup... Je suis s√Ľr que le r√©gulateur c'est mis en s√©curit√©... Au dessus de 4 servos (et avec 10 elts), il faut oublier le BEC et ajouter une batterie de reception.
Avec le Magister, par mesure de sécurité, je mettrais une batterie de réception (dans la prise du cordon du variateur, il faut retirer le fil qui achemine le +5V, et l'isoler). Si tu tiens absolument à gratter 100g, il faudra faire des essais au sol en manoeuvrant les servos pour vérifier que ça ne se reproduit pas. Mais j'insiste : la sécurité, c'est l'alimentation indépendante.
A+
Franck
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
MErci pour vos reponses,
La conso de 0.5 A par servo me parait beaucoup. Je vais mesurer ca. je vais faire des tests avec le variateur et 6 servos dessus pour voir si je reprodui le blocage des servos comme lors du crash. J'aimereias bien etre sur avant de refaire voler autre chose avec cette radio.
Sinon, je vais mette une accu juste pour la reception et les 6 servos.
fred

Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.