Resistance Chauffage Eau Lave Linge

Bonsoir,
j'avais un petit problème de chauffage de l'eau sur un lave linge
whirlpool, je pensais qu'il ne chauffait plus.
vu la galère (chargement frontal), j'avais un peu laisseé tomber.
j'ai donc regardé cet après midi, et la résistance est bien alimentée.
celle ci présente de plus une résistance de 24 ohms.
j'ai donc démonter la résistance et j'ai vu qu'elle était recouverte de
calcaire ou de je sais pas quoi.... je l'ai donc fait trempée dans du
vinaigre pendant environ 4/5 heures et je l'ai testée hors de la machine
(elle chauffe bien).
la merdasse est pas mal partie j'ai donc remis la résistance à sa place
et j'ai fait tourner une machine pour voir.
alors le problème est le suivant : ça tourne , ça chauffe mais
visiblement pas assez vite, je l'ai réglée sur 90°C mais elle semble
rester autour de 35 puis 40 °C en 20 minutes (determinée à l'aide du
thermostat, j'entends un clic lors du passage autour de la température).
bref on dirait que ça monte mais très lentement (50 °C au bout de 30
minutes environ).
évidemment, je n'ai aucune idée de comment elle fonctionnait avant ....
à votre avis est ce le signe de la résistance à changer ?
merci.
JO
Reply to
JO
Loading thread data ...
Salut,
Ca me paraît correct, P=U²/R, si je suppose U=230V j'ai P=+/-2200W. Résistance mesurée à froid je suppose ? (à chaud elle augmente, la puissance diminue, donc on doit trouver bien moins pour P).
Non, mais le décrassage n'a peut-être pas été optimal.
a+, G.T snipped-for-privacy@worldonline.fr 205 Diesel & turbo-Diesel :
formatting link

Reply to
G.T

Site Timeline

PolyTech Forum website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.