LED-"Schnurr" gibt nach kurzer Zeit den Geist auf.

Anfang des Jahres habe ich im Baumarkt des geringsten Mistrauens eine 12V LED "Schnurr" gekauft. D.h. das ist ein langer Streifen (2,5m) mit LED alle 2cm mit einer

direkt aufs Holz.
Jetzt im Herbst - also nach gut 9 Monaten - fallen immer mehr LEDs aus. Interessanterweise je weiter weg vom Stromanschluss um so mehr ausgefallene LED.
Temperatur nicht schnell genug weg?
aber nur noch 40%?
Ciao
dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 2020-11-17 hat Dirk Wagner geschrieben:


warm ist er dann? Falls Du ihn noch problemlos anfassen kannst wird er


Wie wird er denn mit Strom versorgt? Ist das ein geregeltes 12V-Netzteil? Vielleicht liegt's auch daran. Ist aber nur geraten. Bei Billigstreifen wird oft an allen Bauteilen gespart. Dort sind
Konstantstromquelle. Und die Netzteile sind bei solchen Dingern auch eher aus der Kategorie "China-Kracher".
Falls der LED-Streifen teilbar ist, hat er sehr wahrscheinlich auch Markierungen drauf, wo geschnitten werden kann. Dort kannst Du ggf. mal
viel ankommt. Ob das was aussagt ist aber von der verbauten Technik
--
[no signatures left error]

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload



Der wird nicht mal handwarm...

Es handelt sich um einen Trafo, mit dem auch die vorher montierten 12V-Halogen-Lampen versorgt wurden...




Die Markierungen sind alle unter dem Silikon-Schutz.
der leuchtet hell wie der andere am ersten Tag...
Ciao
dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 19.11.20 09:49, Dirk Wagner wrote:


Ausgang?
Manuel
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Dirk,

besorg Dir ein 12 Netzteil. Bei Pollin kosten die fast nichts mehr. Noch weniger beim Wertstoffhof ;-) Ich hab eben selbst erst 10 Netzteile mit 12V 4A aus dem Elektroschrottcontainer gezogen.
Marte
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Marte Schwarz wrote:

--




/ \ Mail | -- No unannounced, large, binary attachments, please! --

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

drankommt...

OK.


Das, was mit der Lichtleiste kam, meint 12V 2A
Ciao
dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 2020-11-19 hat Dirk Wagner geschrieben:

--
[out of signatures error]

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload


OK Es handelt sich um einen "Elektronischen Transformator"
Den habe ich jetzt mal ausgebaut und durch eine Steckdose mit Steckernetzteil ersetzt.
ciao
Dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi Dirk,

Dann ist es kein Trafo im engeren Sinn, sondern ein Schaltnetzteil. Die
denn eine Siebung. Noch nicht einmal eine taugliche Regelung ist wirklich zu erwarten.


Marte
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 2020-11-19 hat Dirk Wagner geschrieben:



Dann ist es kein temperaturbedingtes Problem.

gehen die LEDs drei Reihe nach kaputt. Und die Nennspannung wird bei Trafos oft auch mehr oder weniger
--
[rent-a-signature]

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Danke an alle. Ich habe den Trafo gegen ein NEtzteil getauscht - und auch eine neue LED-Leiste montiert. Mal sehen, wie lange die nun problemfrei bleibt ;-)
ciao
dirk
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.