Print-Relais summt

Hallo,
ich verwende ich einem Stereoverstärker zwei Print-Relais (Schrack RP310730) zum Schalten der Betriebsspannung. Abb. ähnlich
http://image.schrack.com/foto/f_rp420730-b.jpg
Die Spulen werden direkt mit Netzspannung versorgt. Beide Relais summen vor sich hin, mit steigender Temperatur lauter.
Was kann man machen, um das Summen zu dämpfen?
Norbert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Norbert Hahn wrote:

Die Musik lauter drehen ...
mfG Leo
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hi, Gleichrichter und Elko vorschalten :-) die schalten ja auch mit Gleichstrom.
--
mfg,
gUnther
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Darüber habe ich erfolglos nachgedacht: ohne Siebung wird es vermutlich auch summen und mit Siebung habe ich 300 V an der Spule. Das ist etwas zu viel. Also herunterteilen? Wie sieht es mit der Remanenz aus - fallen die Relais dann zuverlässig ab?
Norbert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 29.03.2013 00:03, schrieb Norbert Hahn:

Etwas? Das ist *viel* zu viel! Es fehlt ja der induktive Teil der Spulenimpedanz. Faustregel: U_DC=U_AC / 2, aber man sollte besser messen.

Falls beide Relais gleichzeitig schalten sollen: Spulen in Reihe schalten. Vorwiderstand ist aber auch dann nötig.

Kein Problem.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ja, Reihenschaltung ist möglich. Schrack gibt für die Spule eine Nenn- leistung von 400 mW an, den Widerstand kann ich messen und dann habe ich einen Startwert für den Erregerstrom, wobei ich davon ausgehe, dass dieser Wert zu hoch ist. Versuch macht kluch.

Danke für Deine Hilfe! Norbert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 29.03.2013 20:27, schrieb Norbert Hahn:

Es wäre besser, du könntest mit einer regelbaren Gleichspannung die Spannung messen bei der das Relais "schnell" also sicher anspricht. Plus Sicherheitsaufschlag ergibt dann die Arbeitsspannung.
Bei einem Brückengleichrichter wäre als Vorwiderstand auch eine Kapazität möglich.
--
mfg hdw


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 30.03.2013 07:08, schrieb Horst-D.Winzler:

Wegen des Siebelkos ist das keine gute Idee. Der Großteil des Vorwiderstand gehört auf die DC-Seite, nach dem Siebelko.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 30.03.2013 07:38, schrieb Dieter Wiedmann:

Schon klar, aber bei 100_Hz "getaktetem" Gleichstrom könnte es auch ganz ohne Siebelko gehen. Und wenn C dann dürften 0,5_µF ausreichen? Kommt aber auch drauf an, ob eine gewisse Abfallverzögerung toleriert werden kann? Das Summen bei seinen AC-Relais dürfte auf Alterung beruhen also auch auf Abnutzung des paramag. Pins am Anker. Verschmutzung wird er wohl schon kontrolliert haben? Sollte es bei gekapselten Ausführungen eigentlich nicht geben.
--
mfg hdw


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Die Abfallverzögerung ist nicht wichtig. Die Kontakte sollten aber schnell öffnen, damit kein Abbrand entsteht.

Die Relais sind gekapselt und befinden sich in einem sauberen Gehäuse.
Was kann da abnutzen?
Norbert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am 30.03.2013 12:18, schrieb Norbert Hahn:

Du hast da ja wohl Spaltpolrelais, und da kann sich schon mal die Kurzschlusswindung mechanisch lockern. Dann funktionieren die Relais schon noch, brummen aber nervig.
Gruß Dieter
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Nun habe ich mal die Wicklungen der Relais gemessen: 27kOhm. Beide in Reihe geschaltet plus 22k dazu. Brückengleichrichter ohne Siebung verwendet. Die Relais ziehen bei 170V an, kein Brumm dabei. Es fließen rund 3 mA durch die Kette. Damit verheizt jede Spule 240 mW, wobei lt. Hersteller 400 mW die Nennleistung ist.
Danke für Eure Hilfe! Norbert
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Also schrieb Norbert Hahn:

Gleichspannung nehmen für die Spule. (Das war jetzt einfach.)
Ansgar
--
*** Musik! ***

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.