Gesucht: Stereopoti

Hallo zusammen!
Möglicherweise bin ich hier nicht richtig, danne bitte ich um entsprechende Hinweise!
Ich suche für eine (betagte, aber gute) Aktivbox ein Stereopoti, 10K log
(B10K), das dummerweise auch etwa 5mm Raster auch zwischen den beiden 3-Anschlüssen hat (genau 6mm+einpaar Zerqueschte). (Einer der beiden Schleifer kratzt fürchterlich). Conrad + Reichelt haben nur solche im Programm, die nach den Abb. eindeutig mehr Abstand zwischen den beiden Pinreihen haben. Weiss jemand hier irgend einen zielführenden Tipp für das Problem?
Andere Bezugsquelle? Oder hat jemand gar sowas überzählig?
Schon mal schönen Dank und schönes WE! Heinrich
--


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

de.sci.electronics
Hast Du Platz um die Potis um 180° zu drehen? Tu's und löte 6 Drähte an.
--
Gruß, Raimund
Mein Pfotoalbum <http://www.raimund.in-berlin.de
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo!
Raimund Nisius schrieb:

Danke!
Nein - geht leider nicht. Ausserdem hat sich nunmehr gezeigt, das dieses Poti beschädigt ist, da scheint was gebrochen zu sein)ist. Ersatz ist also nötig.
Gruss Heinrich
--



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Eben. Wenn der Ersatz nicht paßt, nimm irgendwas, das mechanisch dahinpaßt und löte die Verbindungen frei fliegend. Du machst das ja nicht in Serie mit 10000 Stück.
--
Gruß, Raimund
Mein Pfotoalbum <http://www.raimund.in-berlin.de
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Heinrich Tauscher schrieb:

Hallo,
hab leider keine Bezugsquelle im Kopf. Aber bei solchen Fällen gilt Ballistol Waffenöl als Heilmittel. Reinigt Schalter, Potis, usw ohne zu verharzen. Gerade für kratzende Potis wird es oft empfohlen. Hab ich selbst bisher auch nur positive Erfahrungen mit gemacht.
Gruß Jan Conrads
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Jan!
Jan Conrads schrieb:

Danke für den Tipp - dass wusste ich nicht! Es hat sich inzwischen gezeigt, das dieses Poti beschädigt ist, da ist was gebrochen. Ersatz ist also nötig - nu, wird schon irgendwie zum auftreiben sein.
Gruss Heinrich
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.