Fliegen in Zerbst - aber wie ?!

Andreas Masurek schrieb:

......
Du hast recht, denn wenn Du eine hättest, würdest Du wahrscheinlich viel seltener hier posten.
Und wech Udo
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
Udo Toedter schrieb:

Wer behauptet, das ich keine Frau habe? ;) Bin seit 3 1/2 Monaten verheiratet. :) Die guckt nur manchmal und fragt, "...machst'n du'?" Antwort: " hm, nüscht..." Sie: "... mhh,wieder Flugzeuge gucken!...". Scheinbar interessieren sich Frauen nicht so für dieses Thema! Hat jemand ähnliche Erfahrungen gemacht?;)
schön Sonntag,
Andreas
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mhalzeit!

Mein ehrliches Beileid :->

Jepp - drum hab ich heutzutage ne Katze :->>>>
Gruß de Frank (grade beim Wohnzimmerverunstalten: Flieger bauen)...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Frank Steinmetz schrieb:

och, und keine Frau mehr?
Ciao Klaus
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Moin Klaus!

Danke, nein. Bin seit längerem kuriert ;-)
Grinsender Gruß de Frank
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tag Zusammen,
Es gibt Neuigkeiten von der BEC Front. Nachdem mich mein Schwiegervater heute mit der beiläufigen Bemerkung "...n'Oszilloskop hab ich noch auf dem Dachboden. Ist aber nur ein Einstrahler..." bis zu vollständigen Sprachlosigkeit schockiert hat, hab ich mich nun wieder beruhigt und mir das Teil natürlich gleich gesichert. Damit kann ich nun endlich sehen was die Rx-Spannung so treibt. Folgendes Ergebnis ergab sich: Mit Rx-Akku sinkt die Spannung nie unter 4.5V. Auch bei eingehängten Anlenkungen nicht. So wie es sein soll. Mit BEC gibt es ein Brüche bis teilweise unter 3V. Die Dauer der Einbrüche liegt dabei um 10-20ms. Es scheint also ein Problem zu sein, was Rx und BEC miteinander haben. Hab schon mit einem Elko 100uF versucht das ganze zu dämpfen (an n'em Servokabel an den Rx gesteckt). Leider brachte das nicht so viel. Der Kondensator war der einzige, den ich auf die Schnelle finden konnte (Reste vom Ditto Streamer). Es besteht also die Möglichkeit, das sich Rx und Regler nicht vertragen. Weiterhin könnte einem von beiden ist ein Kondensator "abhanden" gekommen sein oder war nie vorhanden. Was kann ich also tun? Einen anderen Kondensator verwenden? Das Zeug morgen (wie verabredet) zum Händler bringen, der bei MPX anruft (Zitat: "...die kennen mich da schon..."). Oder was ganz anderes. Bin für Vorschläge offen.
Martin Schoenbeck schrieb:

Das werd ich nochmal testen. Mal sehen ob's hilft.
bis denne,
Andreas
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andreas Masurek schrieb:

Ähnliche Beobachtungen hatte ich mit einem Jeti 12A Regler (mit BEC bei 3s LiPo), einem Hitec 4 Kanal Empfänger und 2x 9g Servos. Auf dem Oszi waren bei Servoaktivität deutliche Einbrüche zu sehen, teilweise >0.5V. Wenn man ganz heftig ruderte schaffte man es, dass der Empfänger Unterspannung bekam, die Servos zucken ließ, die weiterhin für Unterspannung sorgten ...

Selbst 2200uF brachten in meinem Fall kaum etwas, nur die Kanten der Spannungseinbrüche wurden etwas rund geschliffen.
Welche Versuche hast Du denn bislang gemacht?
- Stromaufnahme aller Komponenten getestet? - Servos - Empfänger
- Verhalten sich alle Servos gleich? D.h. alle Servos einmal einzeln testen, insbesondere ihre Stromaufnahme bei Aktivität
- Wie belastbar ist der BEC tatsächlich? Vielleicht den Ausgang des BECs mit einem Widerstand belasten (100Ohm). Mal mit, mal ohne RX testen.
- Schon probiert Komponenten zu tauschen? Regler, RX, Servos?
Vielleicht kommen auch mehrere Dinge zusammen. Du erwähntest einen Schnitt in der BEC Plusleitung. Dadurch könnte der Leitungswiderstand erhöht sein, und wenn der BEC ähnlich gut ist wie bei meinem 12A Regler, dann gibt das der Spannungsversorgung vielleicht den Rest.
Gruß Guido
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallo Andreas,
Andreas Masurek schrieb:

Da darf man auch nicht übertreiben, sonst reißt es den Spannungsregler beim Einschalten.

Das riecht eher danach, daß der Spannungsregler nicht schnell genug nachregelt. Der Empfänger verträgt sich höchstens insofern nicht, daß er es frech findet, wenn man ihm die Spannung klaut, und sei es auch nur kurzfristig.

Hast Du den Kondensator schon mal, wie vorgeschlagen, eingangsseitig am Steller probiert? Da darf der auch problemlos quasi beliebig groß werden. Ansonsten hilft wohl nur, den Steller zu tauschen.
Gruß Martin
--
Bitte nicht an der E-Mail-Adresse fummeln, die paßt so.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi,
Martin Schoenbeck schrieb:

Den Kondensator hatte ich auch am Steller, brachte nix. Also werde ich nochmal zum Händlermann gehen und feinfühligst nachfragen ob eventuell möglicherweise ein anderer Steller drin ist. Aber erst lass ich ihn selbst ne Lösung finden;).
bis denne,
Andreas
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Moin Andreas,
Andreas Masurek schrieb:

wenn er dich nicht mal mit nem neuen empfänger verblüfft. bei allem respekt, aber diese grazie käme mir nicht in den flieger.
grüße thomas
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thomas Brandt schrieb:

Ha ... soll ich Dir mal mein Oszilloskop leihen um Deine Regler nachzumessen? ;-)
Leider ist das Phänomen, von Andreas und Guido beschrieben, kein Einzelfall. Abhilfe: separater Empfängerakku, auch wenns wiegt oder ein eigenes BEC mit einem vernünftigen Längsregler, sauber gekühlt und korrekter Außenbeschaltung. Dann müsste Ruhe sein, vorausgesetzt, die Fähigkeiten des Längsreglers werden nicht überstrapaziert.
Meine Empfehlung: 7805S (keine LS oder L-Type!) 1000uF davor und 100 dahinter. Kühlblech nach Bedarf oder Vorhandensein. Wird allemal besser sein als das auf dem Regler.
Gruß Hajo
--
Modellbeleuchtung, Modellelektronik, RC-Zubehör, Modellzubehör
bei flugmodellbau.biz
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
n?Abend Hajo,
Hajo Giegerich schrieb:

na du machst mir hoffnung. :-( und das, wo ich nun endlich die leidlichen opto-regler gegen jazz mit bec austauschen will. mich wundert es nur, daß die mehrzahl der kleinen und mittleren flieger allesamt mit bec befeuert werden und es da augenscheinlich funktioniert, weil 3 servos dürften die meisten mindestens drin haben. insofern ist dieser empfänger für mich eine grazie. mit den jeti-empfängern hatte ich noch nie so ein phänomen. alle servos (hs81mg) laufen sauber und gut durch. bis jetzt kannte ich nur ausfälle wegen überhitzung des bec, wenn der regler an der oberen grenze der zellenzahl (>10) angeschlossen ist, weil er da einfach spannung, durch runterbeamen in wärme umwandelt und irgendwann aussteigen will, wenn er keine zusätzlich kühlung bekommt.
Jens Peter Lindemann schrieb:

sein soll: IMHO ist nach wie vor der Spannungsregler im BEC überlastet.
ja klar kommt von dort nicht unbedingt die konstanteste spannung, aber das darf doch den empfänger nicht matt setzen und damit den flieger vom himmel holen.

ja die jeti scheinen für sowas total unemfindlich. entweder sind sie nicht intelligent genug, solche einbrüche zu bemerken, oder sie werden bei denen einfach ignoriert. auf jeden fall gibt es keinen salat bei der servoansteuerung und das zählt für mich. selbst eine halbe stunde nachdem der motor wegen unterspannung des akkus nicht mehr anläuft, funzt es noch. also genug zeit auch den bart mitzunehmen, der am ende der laufzeit endlich erwischt wird. :-)) wäre doch schade, sowas zu versäumen. nach murphy sind doch genau die, die schönsten und kräftigsten. schau mal, andreas werkelt jetzt schon über 10 tage dran und ein ende ist bislang nicht abzusehen. bevor ich am empfänger, der solche spirenzien macht, festhalte, suche ich mir einen, der damit zurechtkommt und damit ist ruh und ich kann mich dem fliegen widmen. mein ja nur.
grüße thomas
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
moin, Thomas,
Thomas Brandt schrieb:

Wenn Deine Kombinationen derzeit so funktionieren: Lasse es!

Das wird in vielen Fällen nicht mehr als ein frommer Wunsch bleiben. Zwar sind moderne microcontrollergesteuerte Empfänger eher in der Lage, mit Spannungseinbrüchen umzugehen (weil die Controller mit teils deut- lich geringeren Spannungen noch funktionieren als die herkömmliche Tech- nik) aber am Ausgang liefern diese dann Impulse zu geringer Höhe, was dann wenn nicht den Empfänger, doch die Servos ins schleudern bringen kann.

Bleibt auszuprobieren. Empfänger, die von vornherein für geringe Ein- gangsspannung (1 Lipo z.B.) definiert sind, würd ich für solche Zwecke als erstes in Betracht ziehen.

> Der Klassiker: Das Symptom beheben und glücklich sein. Nee, Thomas, das gibt von mir keine Punkte :) Ich hab den Thread nochmal nachgelesen und bleibe dabei: ein vernünftiges BEC muss her. Alternativ soll Andreas noch seine Ruderanlenkungen durchsehen ob die evtl. zu schwergängig sind und das Problem mit verursachen.
Gruß Hajo
--
Modellelektronik, Modellzubehör, RC-Zubehör, CNC-Technik
http://www.flugmodellbau.de - http://www.flugmodellbau.biz
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Genau das dürfte eher selten die Folge sein: Wenn der abgestürzte uC hinreichen schnell wieder auf die Beine kommt, merkst Du das im Flug garnicht.
Allerdings hab ich mir gestern noch ausgemalt, was wohl den selbstprogrammierenden Motor-Reglern in solchen Fällen blüht. Ich stelle mir das so vor: Der uC im Regler wird vom überlasteten BEC zum Reset gezwungen und macht seinen normalen Power-On - also je nach Modell aktuelle Knüppelstellung als Null... Grusel...
Kriegt mein nächstes Modell vielleicht doch wieder 'nen ordentlichen Empfängerakku?! ;-)

Das wurde vom betroffenen Exemplar auch nicht berichtet, oder?! Ich hatte nur 'was von verschwindender Fehleranzeige aufgeschnappt...
--
Hi! I'm a .signature virus! Copy me in your ~/.signature
to help me spread! <- Save this lifeform ;-)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hallöle
Ich verstehen die ganze Aufregung nicht. Ich habe am Kontronik-Jazz im Segler 6 Servos drin, dazu einen Graupner C16 und hatte keine Probleme, selbst in gerissenen Figuren nicht.
Ich würde dem Empfänger mein Misstrauen aussprechen und mal einen anderen probieren. Das hat Andreas als einzigstes noch nicht gemacht.
Ich habe Ihm sogar schon meine Handynummer geschickt und war heute sogar bei ihm um die Ecke. Da hätte man ja mal probieren können.
Gruß Dammi
--

www.ackerflieger.de

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Und? Soweit ich mit Tante Google auf die Schnelle recherchieren konnte, ist der C16 ein Empfänger, der mit CMOS-Bausteinen aufgebaut ist, also insbesondere keinen Microcontroller an Bord hat?! Wenn das stimmt, ist kein Wunder, das das Problem nicht auftritt.

Er wird aber nur mit sehr viel Glück einen (Scanner-)Empfänger finden, der das Problem nicht hat, weil die Dinger nicht ohne Prozessor auskommen.

Was auch sinnvoll ist: Immerhin kann ein überlastetes BEC auch dann zum Problem werden, wenn die Überlastung nicht offensichtlich wird. Du siehst mit Deinem einfachen Empfänger zwar eventuelle Spannungseinbrüche nicht, solange der Spannungsregler sich schnell wieder bekrabbelt. Das heisst aber nicht, dass das BEC nicht bei Gegelgenheit ganz ausfällt, weil es einmal zu oft kurzzeitig überlastet war. :-(

Selbst mit ganz viel Vorurteilen gegen MPX (Hallo Martin ;-) ) und ganz viel Zutrauen zu Graupner wäre ich vorsichtig mit der Windows-Lösung, solange zu probieren, bis das Symptom verschwindet. ;-)
--
Hi! I'm a .signature virus! Copy me in your ~/.signature
to help me spread! <- Save this lifeform ;-)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hey
Jens Peter Lindemann schrieb:

Allen Unkenrufen zum trotz habe ich am Webra Ds 8 Scan einen Kontronik Sun hängen
Am Graupner R16 Scan einen Jazz und am MPX RX 7 Scan ebenfalls einen Jazz.
Der Simprop Scan 7 hingegen mag keine E-Motoren.
Gruß Friedhelm
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ich will nicht Unke spielen: Ich fliege selbst mit BEC und "intelligenten" Empfängern - bisher ohne Probleme.
Das, was Andreas beschreibt (zur Erinnerung: "Mit BEC gibt es ein Brüche bis teilweise unter 3V. Die Dauer der Einbrüche liegt dabei um 10-20ms"), kann kaum ein Prozessor-Empfänger einfach wegstecken: Unter 3V ist einfach zu wenig.
Solche Spannungseinbrüche erzeugt nicht der Empfänger (glaube ich jedenfalls erst bei Beweis des Gegenteils), und deshalb kann der Empfängerwechsel das Symptom eigentlich nur maskieren, aber stellt das Problem nicht ab.

...was nochmal stark dafür spricht, dass irgendwas an Andreas Konfiguration grundsätzlich faul ist, und nicht der Empfängertyp (oder sogar der Hersteller) schuld ist.

Kann ich nicht bestätigen: Scan 7V2, Kontronik Sun 3000, 2xHS81 - keine Probleme soweit.
--
Hi! I'm a .signature virus! Copy me in your ~/.signature
to help me spread! <- Save this lifeform ;-)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

...das ich Jeti und Jazz verwerchselt habe - Andreas hatte Probleme mit 'nem Jeti...
--
Hi! I'm a .signature virus! Copy me in your ~/.signature
to help me spread! <- Save this lifeform ;-)
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hi zusammen,
Jens Peter Lindemann schrieb:

Dieser Satz trägt schon eine humoristische Nuance in sich. Ich könnt Reinhold zu mir sagen ;).
Jeti und Jazz ist auch eine amüsante Vorstellung finde ich. Swing...
bis denne;
Andreas Messner
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Polytechforum.com is a website by engineers for engineers. It is not affiliated with any of manufacturers or vendors discussed here. All logos and trade names are the property of their respective owners.